1.3.26/1.3.28/1.3.29

Paul R. Ganci ganci@nurdog.com
Thu Feb 16 00:50:12 UTC 2006


Vernon Schryver wrote:

>>What has changed between 1.3.25 and 1.3.26 to cause this problem?
>>    
>>
>I know of nothing and see nothing relevant in `rcsdiff`.
>  
>
Yes I didn't recall seeing anything either, but thought I would ask.

>Did you use updatedcc to install the newer versions?
>If not did you use *exactly* the same ./configure parameters and
>/var/dcc (or /etc/dcc ?) files including flod and dcc_conf?
>  
>
No I make my own RPM from the .Z. I have been using the same dcc.spec 
file for years now. I just change the version number in the spec file 
and then do rpmbuild -ba dcc.spec. Hence I am just doing a rpm -Uvh to 
upgrade. Until 1.3.26 this procedure worked flawlessly. To my knowledge 
the configuration is identical including dcc_conf and flod, etc.

>>What do I do to fix it?
>>    
>>
>Have you tried added -d or -dd to GREY_DCCD_ARGS in /etc/dcc/dcc_conf?
>If so, are there any differences in the system log messages between
>1.3.25 and 1.3.29?
>  
>
No, I should have thought of this. I will give that a try, albeit it 
might not be until the weekend.

>>I am running Centos 4.2.
>>
>http://www.centos.org/ 
>implies that Centos 4.2 is Linux 2.6.  Is that right?
>What hardware are you using?
>  
>
The kernel is 2.6.9-27.ELsmp. The motherboard is a Tyan Tiger S2466 MPX 
with dual Athlon MP 2800+ and 1GB PC2100 DDR SDRAM. I have an LSI53C1030 
and 4 Seagate ST336607LWs in a software raid 5 configuration.

>I just tried dccd version 1.3.29 on an older Linux kernel and saw no
>problems. 
>Dozens of the DCC servers in the network are running 1.3.26 or newer.
>I assume at least a few are running some flavor of Linux.  Am I wrong?
>  
>
I'll try turning on the debug and see what I find ... may just turn out 
to be something stupid I did. I didn't see that anybody else had a 
problem but I am somewhat baffled as to what I could be wrong.

Thanks.

-- 
Paul (ganci@nurdog.com)




More information about the DCC mailing list

Contact vjs@rhyolite.com by mail or use the form.