DCC version 1.3.16 released

Jeff A. Earickson jaearick@colby.edu
Wed Sep 7 20:53:02 UTC 2005


I can't get dcc 1.3.16 to start on Solaris 9, the syslog message is:

bind(/opt/dcc-1.3.16/dccifd) Permission denied; fatal error

My configuration script is:

#!/usr/bin/sh
VERSION=dcc-1.3.16
./configure --homedir=/opt/$VERSION --bindir=/opt/$VERSION/bin \
--libexecdir=/opt/$VERSION/libexec \
--disable-dccm --disable-server --with-uid=dcc

I am upgrading via tarball and configure/make/make install
from 1.3.13.  Any changes that would have caused this?

Jeff Earickson
Colby College



More information about the DCC mailing list

Contact vjs@rhyolite.com by mail or use the form.