Address Family not supported by

W. Charles Alexander chalexand@columbus.rr.com
Sat Mar 26 18:11:11 UTC 2005


Hello all:
I did try to read thru the archives and did not see any posts on this - that
makes me think I may have missed some, so sorry if there are posts and
answers in archives.

I am seeing this message in my /var/log/maillog (My system info is below)

Mar 26 13:06:53 salvage3 spamd[3685]: processing message
<a179b5b050326100674809b7f@mail.gmail.com> for  charlie:500.
Mar 26 13:06:53 salvage3 dccproc[3689]: socket(UDP): Address family not
supported by protocol

Usually after a spamd run message like above.
Does anyone have any ideas where I should start looking?

My system info is:
I run my own e-mail as well as use my Road Runner e-mail.
It is just a one user system but I have a few different e-mails for
different interests.
RedHat 9.0 Kernel 2.4.20-31.9
Iptables 1.2.7a-2
Bind 9.2.1-16

I run DNS - Sendmail - Spamassassin (as spamd/spamc RedHat seems to like
that way - spamd running as a "service")

And I have setup Pyzor, & razor and trying to get dcc going now.

I have the following rule for opening 6277 in my rc.firewall
iptables -A INPUT -i eth0 -p udp -s 0/0 --sport 6277 -m state --state
ESTABLISHED -j ACCEPT
iptables -A INPUT -i eth0 -p udp -d 0/0 --dport 6277 -j ACCEPT


Any help will be appreciated!

Charlie

============================================================================
=
73 de charlie   W. Charles Alexander  W8WCA 
E-Mail mailto:charlie@swl-ute.com  Web Site
http://www.swl-ute.com/shortwave.htm
Monitoring the World from Columbus, Ohio  USA  39° 57' 4'' N,  83° 7' 27'' W
HF Icom 740PRO & PCR-1000
VHF/UHF Alinco DJ-X10, BearCat BC 895 XLT, Yaesu VX-5R
Decoders AEA PK-232MBX, BayPac Multi Com BP2M / Radio Raft
============================================================================
=





More information about the DCC mailing list

Contact vjs@rhyolite.com by mail or use the form.