dccifd segmentation fault

Vernon Schryver vjs@calcite.rhyolite.com
Mon May 24 18:49:27 UTC 2004


> From: Sune Kloppenborg Jeppesen 

>Manual installation worked with the start-dccifd script. The odd thing is that 
> AFAIR dccifd -b -ddd -Q worked with version 1.2.28 but not with the latest 
> (using Gentoo ebuilds). So going with start-dccifd it now works!

What is the difference between what you got from Gentoo and the official
DCC releases?  What do you get from Gentoo, binaries, some source,
only installation scripts, or something else?

`dccifd -b` is odd, because it tells dccifd to not go into the background.

`dccifd -Q` is also unusual, because Query-mode turns off reporting
mail to DCC servers.  If everyone ran with -Q, then the global DCC
server databases would be empty.  I think -Q makes sense only if your
system also runs mail through a DCC client that does not use -Q.
There are cases where it running mail through two DCC clients is
unavoidable, but they are rare and generally undesirable.


Vernon Schryver    vjs@rhyolite.com



More information about the DCC mailing list

Contact vjs@rhyolite.com by mail or use the form.