FW: Version 1.2.22 of the DCC

stan stanb@panix.com
Fri Dec 19 02:25:44 UTC 2003


>   
> If you have previously installed 1.2.12 or newer, then
> /var/dcc/libexec/updatedcc should make it easy to fetch, build, and
> install this version.  HOWEVER, if wget is installed on your system
> and you have installed version 1.2.20 or earlier, you must first delete
> /var/dcc/build/dcc-dccd.tar.Z

WOw, now that's neat. A software package thtacan update itself! 
>  
> The automatically generated /var/dcc/dcc_conf-new might make it easy
> to generate a new dcc_conf file for turning on greylisting.
> 
I upgraded from 1.20 using the above tool, and this file was not generated.




More information about the DCC mailing list

Contact vjs@rhyolite.com by mail or use the form.