CDCC not working.

Karl Kopp kkopp@wdg.com.au
Tue May 13 06:56:35 UTC 2003


GOT IT!

Whew, took some time, but eventually worked it out. It 
was not a network config error (would have gone mad if 
it was - allow all and still being denied!) but a 
corrupt map file. Not sure how, or why, but when I 
replaced it with a version I had from the first install, 
everything worked perfectly. I still have the old 
corrupt map file if its of use to anyone for analysis?

Cheers,
Kolchak

> > OK, I've made a slight modification to the 
> > access lists regarding UDP in to the network. 
> > But this should not affect ccdc as it tries to 
> > connect out from the network?!?
> 
> Why not?  The DCC client-server protocol involves the client sending
> UDP packets to distant UDP port 6277 and receiving answers from
> the same distant port and IP address.  The local UDP port number
> will be abitrary on most systems.
> 
> >                                 Can u see my 
> > attempts on the DCC servers? 
> 
> I forgot to check that before.
> Two of the public DCC servers have seen 8 operations from
> 203.94.164.232 since midnight GMT about 5 hours ago.
> The most recent was at about 04:33:04 GMT.
> 
> 
> Vernon Schryver    vjs@rhyolite.com
> _______________________________________________
> DCC mailing list      DCC@rhyolite.com
> http://www.rhyolite.com/mailman/listinfo/dcc
> 




More information about the DCC mailing list

Contact vjs@rhyolite.com by mail or use the form.