Newbie bewilderment

:) lists@xymox1.com
Tue Dec 31 16:52:54 UTC 2002


 
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Well.....
 
No firewall. But im on a root server at a server farm so -maybe-. But I run things on all sorts of weird ports with no issues so I think its more stupid then that, even though having a firewalled port is pretty dense.
 
I'm gonna let my brain cool off and stop smoldering and reinstall from scratch now that I'm a bit more clued in.
I will also check on the port by running something else on that port once I fully uninstall dcc to confirm the port is open.
 
I'm sure it's a really stupid thing I did wrong. I'm so used to "sh configure - make - make install" with zero extra effort this one caught me off guard and I had to go find some seldom used brain cells. The second install I will be using my brain and not on auto pilot.
 
So stupid question... If I'm running dccm as a milter that's all I need ?, I don't need to be running dccd right ?.
Any way permissions or file modes coulda caused this same error ?

I want to start simple and then I will wade into more complex configurations like running dccd.
 
I have a well cultivated spamtrap I have used for nothing but spam for 3 years and I want to feed this into the system and help fight the spam wars. I will figure out the dcc system.

- -----Original Message-----
From: Vernon Schryver [mailto:vjs@calcite.rhyolite.com] 
Sent: Tuesday, December 31, 2002 9:12 AM
To: dcc@rhyolite.com
Subject: Re: Newbie bewilderment


> From: ":\)" <yahoogroups@xymox1.com>

> dccm[70361]: skip asking DCC 256.000 seconds more after failure

That says dccm can't get any response from any of the available DCC servers.

> CDCC Info produces:

> #  9 total addresses  0 working

That says cdcc can't get any response from any of the available DCC servers.


The first thing I'd check is for a firewall filtering UDP packets to and/or from remote port 6277.

See http://www.rhyolite.com/anti-spam/dcc/FAQ.html#firewall-ports
or http://www.dcc-servers.net/dcc/FAQ.html#firewall-ports


Vernon Schryver    vjs@rhyolite.com

-----BEGIN PGP SIGNATURE-----
Version: PGP 8.0

iQA/AwUBPhHLZXzhLX3UbeVTEQLInwCeLGSaNb2yY6uRhJGzGmewxBVyW3UAoM21
z80HW/2f8q0iRV/UA9+HMsWd
=s7bW
-----END PGP SIGNATURE-----





More information about the DCC mailing list

Contact vjs@rhyolite.com by mail or use the form.