Error message

Rose, Bobby brose@med.wayne.edu
Tue Oct 1 00:46:51 UTC 2002


Deleting the whiteclnt.dccw is what a already tried.  The copying of the
whitelist files between systems was just a test to see what the response
would be.  I'm going to try recompiling and watch more closely on the
box that is exhibiting the problem.

This is all on Solaris 2.8.

-----Original Message-----
From: Vernon Schryver [mailto:vjs@calcite.rhyolite.com] 
Sent: Monday, September 30, 2002 6:52 PM
To: dcc@rhyolite.com
Subject: RE: Error message


> From: "Rose, Bobby" <brose@med.wayne.edu>

> I had already tried that a couple times.

What have you tried a couple of times?

>                                           Another thing that I just 
> tried was copy the whiteclnt.dccw from my test box which doesn't give 
> the broken pipe message to the production box and ran wlist against it

> there and it gives the broken pipe message there.

Copying binary databases among systems that are not running nearly
identical operating systems on nearly identical hardware is generally
unwise.  If sizes of datatypes, not to mention byte orders, differ
between the systems, the database will appear to be corrupted on one of
the systems.

>                                                    If I copy the 
> whiteclnt.dccw to the test box, wlist doesn't give the message so it 
> doesn't look like corruption issue.  Could it be a difference in a 
> library dependency??

I can't think of a library that would matter.

Again, what sort of hardware and software are you using?  What are the
contents of your whiteclnt and included files?


Vernon Schryver    vjs@rhyolite.com
_______________________________________________
DCC mailing list      DCC@rhyolite.com
http://www.rhyolite.com/mailman/listinfo/dcc




More information about the DCC mailing list

Contact vjs@rhyolite.com by mail or use the form.